Denied access to external hard drive?

Discussion of your EDM baseboard, your add-on boards or other peripherals for your wandboard.

Denied access to external hard drive?

Postby JoeClark » Sat Dec 30, 2017 8:06 am

Hi,

For some reason I can't access the files on my WD Elements external Hard drive. Also, the drive is no longer showing up on my network. The external hard drive, a WD Elements WDBAAUDD0020HBK-01 is just out of warranty. It is plugged in to my desktop computer and is never moved from my desk here at home.

I receive an error message saying: You don't currently have permission to access this folder. Click continue to gain access to this folder. I click continue and I get another error message: you have been denied permission to access this folder. To gain access you will need to use the security tab. Security tab is in blue and I can click on. A new box opens that has 4 tabs to choose from. The one that is open when clicked on is Security. The tabs are are General, Sharing, Security, Customize. The open box says: You must have read permissions to view the properties of this object. Click Advanced to continue. I click Advanced a new box opens with three tabs, Permissions, Auditing, Effective Access. The open one, Permissions reads File Thank You_files ( this is one example. It does the same with any file on the hard drive) Below that it reads: Owner Unable to display current owner Change (highlighted in blue, I can click on. In the main part of the box, the message reads: You do not have permission to view this objects security properties, even as an administrative user. Below that it reads: To try taking ownership of the object, which includes permission to view its properties, click Change above. I click change and a new window opens: The box reads: Select User or Groups as the title at the very top of the open box. Inside the open box it reads: Select this object type: In the box below: User, Group, or Built-in security principal Object Types can be clicked on. If I click on Object Types, a window opens with Other objects, Built-In security principals, Groups, Users. All of the options are checked. Going back to the previous screen, Select User Or Groups, the second line down in the box reads From this location: DESKTOP next to this is a box with: locations, inside the box. The next line reads: Enter the object name to select (examples) examples is highlighted in blue. I can click on this or enter text in the box below. Advanced check names (inside a box I can click on) are at the bottom of the window.

How do I regain access to my files? All was okay and nothing has been changed on either my laptop or desktop. I tried to access files today and can't. I live alone and am the only user of either computer. I can't even turn on file history to save documents, etc from this date forward. As I say, the WD Elements does not even show up on my network anymore when using the laptop. It is plugged into my desktop computer. I run Windows 8.1 on both computers.

Please let me know what I need to do in order to gain access to my important files stored on this external hard drive. Obviously, I want to add files to it and access it from my laptop via the network.

Please help.
Thanks!

I didn't find the right solution from the Internet.

References: https://www.cnet.com/forums/discussions ... ve-619160/
Web Animation Promotion Examples
JoeClark
 
Posts: 47
Joined: Mon Oct 30, 2017 8:22 am

Return to Hardware and peripherals

Who is online

Users browsing this forum: No registered users and 13 guests

cron