Ubuntu 15.10 and SSH not working?

Drop in to chat about anything, or just to introduce yourself in the welcome to the board thread!

Ubuntu 15.10 and SSH not working?

Postby noloader » Thu Feb 02, 2017 9:38 am

Hi Everyone,

I have a Wandboard Dual. I installed the Ubuntu 15.10 image and I am running the board headless. (I tried a few images. Ubuntu was the first one that got a DHCP address, so I knew it booted).

I'm trying to SSH into the device with both {root,root} and {wandboard,wandboard}, but I keep getting denied access. I also tried an empty password for both accounts. I'm guessing the passwords listed at Wandboard Download (http://www.wandboard.org/index.php/downloads) are for something else (keyboard interactive?), or I am doing something wrong.

Code: Select all
$ ssh root@172.16.4.44
root@172.16.4.44's password:     # try 'root'
Permission denied, please try again.
root@172.16.4.44's password:     # try empty
Permission denied, please try again.
^C

$ ssh wandboard@172.16.4.44
wandboard@172.16.4.44's password:     # try 'wandboard'
Permission denied, please try again.
wandboard@172.16.4.44's password:     # try empty
Permission denied, please try again.
^C


Does anyone know how to access the board with Ubuntu 15.10 using SSH? If so, would you provide the information, please.

If not, are there any images that "just work" so I can SSH into the device after powering on?

Thank you in advance.
User avatar
noloader
 
Posts: 2
Joined: Thu Feb 02, 2017 9:20 am

Re: Ubuntu 15.10 and SSH not working?

Postby noloader » Thu Feb 02, 2017 7:36 pm

It looks like the default username and password for Ubuntu 15.10 are `ubuntu` and `ubuntu`.

Perhaps one of the admins can change the information listed for "Ubuntu (Canonical) SD card images" (http://www.wandboard.org/index.php/downloads).
User avatar
noloader
 
Posts: 2
Joined: Thu Feb 02, 2017 9:20 am


Return to General Discussion

Who is online

Users browsing this forum: No registered users and 2 guests

cron