PICO-PI with IMX6UL / Windows

You have a problem with your Wandboard and want to ask the community for help.

PICO-PI with IMX6UL / Windows

Postby twohons » Tue Oct 10, 2017 2:41 am

I was recently awarded one of these by 'Hackster.io' and asked to develop some 'things' applications. Ive linked it to windows and after a lot of mucking about with USB drivers went through the motions and managed to flash it. The command line messages said it was all good. Then windows (ver 7) decided to look at it again and called it a "iot_imx6ul_pico" :"other device" in the device manager, naturally failed to locate a device driver, and now I can't communicate with it at all. Trying to reload the supplied google USB driver doesn't help. I have the SDK installed, needless to say now the adb and fastboot commands don't find it (they did before).
(further) ...looks like Windows 10 can cope using its winusb driver and 7 can't. I tried a Win10 and was able to use adb to talk to the device. Theres a few things in a google search suggesting the driver changed after Win7. So it remains to be seen whether I can get things happening with my Win7 machine. Any ideas, anyone, .....?
Posts: 1
Joined: Tue Oct 10, 2017 2:33 am

Re: PICO-PI with IMX6UL / Windows

Postby claudio » Mon Oct 30, 2017 5:50 pm

Have you been able to solve your problem??
I`m currently having the same problem, besides reinstalling the driver,I also tried to check initialization logs through the serial port and change the jumpers position to other modes, but I can`t get no more answer from the board since I flashed it...
Posts: 1
Joined: Mon Oct 30, 2017 5:44 pm

Return to Getting started

Who is online

Users browsing this forum: No registered users and 4 guests