install gcc on yocto 2.0 qt5 20170508 release

You have a problem with your Wandboard and want to ask the community for help.

install gcc on yocto 2.0 qt5 20170508 release

Postby dhunt466 » Sat Jun 10, 2017 12:01 am

I'm trying to install gcc (and other packages) on the D1 board releases for yocto and/or ubuntu 16.04 20170504 releases.
apt-get doesn't seem to be installed and smart doesn't find any package I request.
Can someone tell me how to find the correct repositories for these images?
I think I need to configure smart to point to the correct repository, but I can't figure out what repository or how to configure it.

Thank you!
dhunt466
 
Posts: 1
Joined: Fri Jun 09, 2017 11:54 pm

Return to Getting started

Who is online

Users browsing this forum: No registered users and 13 guests

cron