Page 1 of 1

HDMI DIsplay for Wandboard Dual

PostPosted: Mon Feb 20, 2017 6:10 am
by leo26781
Hi ,

Using Yocto for wandboard - http://elinux.org/Getting_started_with_Yocto_on_Wandboard , I have compiled and got the sdcard image and I flased on the SD Card.

When I connected my Sony KLV-32BX300 HDMI TV and tried to boot the Wandboard DUAL. First time when it booted , it showed me "Unsupported Format. Check your device input." . After a while it showed "No Signal".


Has anybody faced this issue ?

do I need to specify anywhere about the display ?

Re: HDMI DIsplay for Wandboard Dual

PostPosted: Mon Feb 20, 2017 6:57 am
by Tapani
Those (inofficial) instructions are really old, from 2013.

First, try some of our pre-compiled images in the downloads section (www.wandboard.org), to verify that everything is working properly.

Re: HDMI DIsplay for Wandboard Dual

PostPosted: Wed Feb 22, 2017 11:41 am
by leo26781
Hi Tapani,

Tapani wrote:Those (inofficial) instructions are really old, from 2013.


So is there any updated instructions for yocto compilation. If so could you share it ?

Tapani wrote:First, try some of our pre-compiled images in the downloads section (http://www.wandboard.org), to verify that everything is working properly.


yes I tried the pre-compiled images - http://www.wandboard.org/images/downloads/yocto-1.5_wandboard_20150209.zip and I could see the "Yocto" project image
and all thhe applications. Thought the display resolution does not fit exactly, like the corners are bit cropped but I could see something in the display.

But with my compilation I could not see anything?

Re: HDMI DIsplay for Wandboard Dual

PostPosted: Sun Feb 26, 2017 9:36 am
by leo26781
Hi Tapani,

Could you please help me out ? I'm stuck here.

Re: HDMI DIsplay for Wandboard Dual

PostPosted: Sat Mar 04, 2017 11:01 am
by miley847
well said !!!! it was mostly needed!!! http://appapk.org/xmodgames/

Re: HDMI DIsplay for Wandboard Dual

PostPosted: Sun Mar 19, 2017 8:51 am
by leo26781
Hi All ,

I followed the below post:

http://www.jumpnowtek.com/wandboard/Wandboard-Systems-with-Yocto.html

was able to successfully compile and boot the board.

However , I was not able to up the Wireless LAN. I'm looking at it.