OpenELEC

XBMC subforum

Re: OpenELEC

Postby vpeter » Sun Dec 28, 2014 1:19 pm

Bootloader issue. Seems default configuration is not enough. Will make new image in next few hours (probably minutes).
vpeter
 
Posts: 78
Joined: Wed Dec 24, 2014 7:44 am

Re: OpenELEC

Postby sgilani » Sun Dec 28, 2014 1:36 pm

I had my own try to build a image and was successful
what i basically did was take the work of XoD and applied the kernel changes from CrawX (https://github.com/CrawX/linux-linaro-stable-mx6)
i also had to change the uEnv because it seems i have an different u-boot environment as XoD

You can find my changes here:
https://github.com/SyedAmerGilani/OpenELEC.tv

somebody knows where i could upload the image for others?
sgilani
 
Posts: 5
Joined: Sun Dec 28, 2014 11:01 am

Re: OpenELEC

Postby vpeter » Sun Dec 28, 2014 1:41 pm

Good. Then I don't need to build anymore ;)
vpeter
 
Posts: 78
Joined: Wed Dec 24, 2014 7:44 am

Re: OpenELEC

Postby sgilani » Sun Dec 28, 2014 2:37 pm

Here is the image if somebody wants to try:
https://github.com/SyedAmerGilani/OpenE ... 84ab80.img

i played around a bit with is and everything seems to work. apart from the usual difficulties is have with the wandboard like the noise the board make as soon as i have kodi running.
sgilani
 
Posts: 5
Joined: Sun Dec 28, 2014 11:01 am

Re: OpenELEC

Postby vpeter » Sun Dec 28, 2014 3:28 pm

I think CEC is missing in Linux device tree?
vpeter
 
Posts: 78
Joined: Wed Dec 24, 2014 7:44 am

Re: OpenELEC

Postby XoD » Sun Dec 28, 2014 3:53 pm

Good work, thank you sgilani.
XoD
 
Posts: 43
Joined: Thu May 29, 2014 12:52 pm

Re: OpenELEC

Postby Chris81T » Fri Jan 02, 2015 8:48 am

Wow great! I'm actually downloading the image and will be happy, if everything will work properly ( I need the optical SPDIF output for my AVR ).

Thank you for your work!
Chris81T
 
Posts: 8
Joined: Fri Dec 05, 2014 8:33 am

Re: OpenELEC

Postby stevereeno » Sun Jan 25, 2015 2:42 pm

I did install it on my first REV wandboard, and it works good.
Could not test yet if there works DTS-Master and Dolby True HD as well?
24p seems to work!

EDIT: 24p does NOT work :( - there is no switchig although its set up.
stevereeno
 
Posts: 24
Joined: Mon Feb 24, 2014 11:46 am

Re: OpenELEC

Postby XoD » Sun Jan 25, 2015 3:39 pm

Good for you, it's don't work on my wandboard rev C1, I don't know what is the difference.

OpenELEC boot correctly, but I don't have image on screen.
XoD
 
Posts: 43
Joined: Thu May 29, 2014 12:52 pm

Re: OpenELEC

Postby stevereeno » Wed Feb 04, 2015 6:42 pm

Tried it with openElec 5.0.1 with the old Kernel.
I even cannot change the Refresh Rate in the Settings Menu.
Are you able to?
stevereeno
 
Posts: 24
Joined: Mon Feb 24, 2014 11:46 am

PreviousNext

Return to Software - XBMC

Who is online

Users browsing this forum: No registered users and 22 guests