OpenELEC

XBMC subforum

Re: OpenELEC

Postby Lt.Cmdr.Ivan » Wed Nov 18, 2015 7:06 pm

Excellent, works like a charm on a wandboard quad rev. b.
Bluetooth is not working, but that is no problem.
Lt.Cmdr.Ivan
 

Re: OpenELEC

Postby asplundj » Fri Nov 20, 2015 8:15 pm

I can't get the latest image to work on my wandboard dual. There's no output on hdmi and I can't ssh into it. I have tried on a 2 GB card and a 8 GB class 10 card without any luck.
asplundj
 
Posts: 14
Joined: Thu Nov 12, 2015 10:56 am

Re: OpenELEC

Postby asplundj » Fri Nov 20, 2015 9:00 pm

asplundj wrote:I can't get the latest image to work on my wandboard dual. There's no output on hdmi and I can't ssh into it. I have tried on a 2 GB card and a 8 GB class 10 card without any luck.


I managed to get it working with the OpenELEC-imx6.arm-6.0-devel-20150618185638-r21049-g2018d81-wandboard.img.gz image. Is it possible to update it to the latest version without installing a new image?
asplundj
 
Posts: 14
Joined: Thu Nov 12, 2015 10:56 am

Re: OpenELEC

Postby XoD » Sat Nov 21, 2015 11:52 am

@asplundj: normally you just have to extract the files KERNEL and SYSTEM in the .update folder.
doc officiel : http://wiki.openelec.tv/index.php/Updat ... g_OpenELEC

And for the boot problem have you the possibility to capture the serial output ?
To see if it's a problem with the bootloader (uboot) or the kernel.
XoD
 
Posts: 43
Joined: Thu May 29, 2014 12:52 pm

Re: OpenELEC

Postby asplundj » Mon Nov 23, 2015 9:04 am

XoD wrote:@asplundj: normally you just have to extract the files KERNEL and SYSTEM in the .update folder.
doc officiel : http://wiki.openelec.tv/index.php/Updat ... g_OpenELEC

And for the boot problem have you the possibility to capture the serial output ?
To see if it's a problem with the bootloader (uboot) or the kernel.


The manual update worked fine. However, initially the sound didn't work after the update but it starting working again after a reboot.

I'm sorry but I don't have the equipment to capture the serial output.
asplundj
 
Posts: 14
Joined: Thu Nov 12, 2015 10:56 am

Re: OpenELEC

Postby asplundj » Tue Nov 24, 2015 10:12 am

After updating manually to the latest version kodi freezes several times per hour and doesnt respond to any keyboard strokes. This happens when watching the NRK nett-tv an SVT play addons. I haven't tried anything else. the issue seems to occur more and more frequent.
asplundj
 
Posts: 14
Joined: Thu Nov 12, 2015 10:56 am

Re: OpenELEC

Postby asplundj » Sat Nov 28, 2015 9:53 am

asplundj wrote:After updating manually to the latest version kodi freezes several times per hour and doesnt respond to any keyboard strokes. This happens when watching the NRK nett-tv an SVT play addons. I haven't tried anything else. the issue seems to occur more and more frequent.


I've now installed openelec 6 on a sandisk extreme U3 card I'm still experiencing the kodi freezes but so far it doesn't happen as frequently and the system doesn't become totally unresponsive as before. I'm also having some problems with my minix neo A2 lite remote not always reponding to keystrokes. Sometimes I have to push the button maybe 10 times before it responds. Other times it works smoothly. If I use the remote for 5 min it will for sure not work at least one or two times. The mouse a connected though a USB-hub but the problems are just the same if I connect it directly to the wandboard. my power adapter is supposed to deliver 2.5 A and I'm using ethernet
asplundj
 
Posts: 14
Joined: Thu Nov 12, 2015 10:56 am

Re: OpenELEC

Postby XoD » Mon Nov 30, 2015 4:51 pm

Sorry I haven't idea of the source of the problem.
I run OpenElec on a Cubox-i, not a wandboard.
XoD
 
Posts: 43
Joined: Thu May 29, 2014 12:52 pm

Re: OpenELEC

Postby asplundj » Tue Dec 01, 2015 12:24 pm

The other day I turned RSS feeds off and I changed my screen resolution from 1080 to 720 (the streams from NRK are in 720). I watched a 1 h episode without any problems with the new settings. However, I would rather like to have my resolution at 1920x1080 but don't know how to get it to work.
asplundj
 
Posts: 14
Joined: Thu Nov 12, 2015 10:56 am

Re: OpenELEC

Postby Chris81T » Sat Jan 09, 2016 7:25 pm

XoD wrote:Hello, sorry for the long time without news.

If someone is interrested to test a new image with openelec 6.0 for wandboard, i have build images.
But I haven't tested it, if you encounter problem, report it.

You find them here


Hi XoD,

that sounds cool! I have download it and copied it via dd to an 8GB sd card. But nothing happens after starting my wandboard quad rev b1 with that image. I have connected my screen via HDMI to the board. Perhaps you can give me some hints?!

Maybe you have some links to another "stable" OpenElec or Kodi images build for the Wandboard?

Thanks!

Cheers
Christian
Chris81T
 
Posts: 8
Joined: Fri Dec 05, 2014 8:33 am

PreviousNext

Return to Software - XBMC

Who is online

Users browsing this forum: No registered users and 3 guests