Page 1 of 1

Wandboard Quad / Ubuntu 18.04

PostPosted: Wed Aug 29, 2018 8:49 pm
by tsrdel
Hi,
I've set up small NAS with Wandboard Quad (rev. B1) and Ubuntu 18.04 armhf ( netboot ) with kernel mainline 4.15.0 and everything I need works fine except USB - it renumerates USB devices only at system start, but after when I disconnect and reconnect any USB device ( hub included ) it is not visible.
My USB devices ( printer / storage ) work fine as long as they are connected during system start.

If I remove ci_hdrc_imx module system hangs hard with no information in the console.

Has anybody seen similar problems?
Regards,
T.

Re: Wandboard Quad / Ubuntu 18.04

PostPosted: Wed Nov 28, 2018 3:40 pm
by casusbubble
tsrdel wrote:Hi,
I've set up small NAS with Wandboard Quad (rev. B1) and Ubuntu 18.04 armhf ( netboot ) with kernel mainline 4.15.0 and everything I need works fine except USB - it renumerates USB devices only at system start, but after when I disconnect and reconnect any USB device ( hub included ) it is not visible.
My USB devices ( printer / storage ) work fine as long as they are connected during system start.

If I remove ci_hdrc_imx module system hangs hard with no information url: https://www.phonespyingapps.com/mspy-reviews/ in the console.

Has anybody seen similar problems?
Regards,
T.


I'm having the same problem.

Re: Wandboard Quad / Ubuntu 18.04

PostPosted: Thu Jul 04, 2019 4:18 pm
by Lestrad
Hello. Would you mind giving a few tips about how you went about setting up your NAS? Would be greatly appreciated!