Wandboard Quad / Ubuntu 18.04

Discuss Ubuntu related items.

Wandboard Quad / Ubuntu 18.04

Postby tsrdel » Wed Aug 29, 2018 8:49 pm

Hi,
I've set up small NAS with Wandboard Quad (rev. B1) and Ubuntu 18.04 armhf ( netboot ) with kernel mainline 4.15.0 and everything I need works fine except USB - it renumerates USB devices only at system start, but after when I disconnect and reconnect any USB device ( hub included ) it is not visible.
My USB devices ( printer / storage ) work fine as long as they are connected during system start.

If I remove ci_hdrc_imx module system hangs hard with no information in the console.

Has anybody seen similar problems?
Regards,
T.
tsrdel
 
Posts: 1
Joined: Wed Aug 29, 2018 8:16 pm

Re: Wandboard Quad / Ubuntu 18.04

Postby casusbubble » Wed Nov 28, 2018 3:40 pm

tsrdel wrote:Hi,
I've set up small NAS with Wandboard Quad (rev. B1) and Ubuntu 18.04 armhf ( netboot ) with kernel mainline 4.15.0 and everything I need works fine except USB - it renumerates USB devices only at system start, but after when I disconnect and reconnect any USB device ( hub included ) it is not visible.
My USB devices ( printer / storage ) work fine as long as they are connected during system start.

If I remove ci_hdrc_imx module system hangs hard with no information url: https://www.phonespyingapps.com/mspy-reviews/ in the console.

Has anybody seen similar problems?
Regards,
T.


I'm having the same problem.
casusbubble
 
Posts: 1
Joined: Wed Nov 28, 2018 3:34 pm


Return to Software - Ubuntu

Who is online

Users browsing this forum: No registered users and 13 guests

cron