ubuntu-14.04-lxde-20150511.zip unpack error

Discuss Ubuntu related items.

ubuntu-14.04-lxde-20150511.zip unpack error

Postby SAGEE » Wed Mar 23, 2016 12:51 pm

I've downloaded the image 3 or 4x from the wandboard.org website and I keep getting "unexpected end of data" errors when I try and unzip the file. Is there a link to a download that isn't corrupted?
SAGEE
 
Posts: 7
Joined: Wed Mar 23, 2016 12:47 pm

Re: ubuntu-14.04-lxde-20150511.zip unpack error

Postby SAGEE » Thu Mar 24, 2016 2:41 pm

I got the download to work but why are there so many problems with these builds???

12.04 - doesn't have the RTC enabled so I can't set the time so i can't download any packages on target.
14.04 - doesn't have the Vivante driver installed so its all software rendering

Does anyone know of a build that works completely?
SAGEE
 
Posts: 7
Joined: Wed Mar 23, 2016 12:47 pm

Re: ubuntu-14.04-lxde-20150511.zip unpack error

Postby Wig » Fri Mar 25, 2016 9:24 am

14.04 should be working using Vivante driver, how do you use??
thank you!
Wig
 
Posts: 80
Joined: Mon Apr 20, 2015 7:20 am

Re: ubuntu-14.04-lxde-20150511.zip unpack error

Postby SAGEE » Mon Mar 28, 2016 12:10 pm

I loaded 14.04 and tried to use glmark2 to benchmark the imx6 solo and it could only use software rendering. I tried with various OpenGL benchmark tools and it was the same result.
SAGEE
 
Posts: 7
Joined: Wed Mar 23, 2016 12:47 pm

Re: ubuntu-14.04-lxde-20150511.zip unpack error

Postby SAGEE » Mon Mar 28, 2016 3:22 pm

Wig wrote:14.04 should be working using Vivante driver, how do you use??
thank you!


Strange. I tried again with a fresh image and it was using the GPU driver. I'm not sure what happened there but i'll take it!
SAGEE
 
Posts: 7
Joined: Wed Mar 23, 2016 12:47 pm


Return to Software - Ubuntu

Who is online

Users browsing this forum: No registered users and 3 guests

cron