WB_openSUSE 13.2 -> libc.so.6 is needed

This is the place for software discussions not having a dedicated subforum

WB_openSUSE 13.2 -> libc.so.6 is needed

Postby mtheisen » Fri May 13, 2016 6:35 am

Hello,

I want to use the Wandboard as a control-unit for a ADC Board.
The operating System is "WB All: Open SUSE 13.2 Harlequin"

By installing the libaries for the ADC-Board i get the following error:

Failed dependencies:
libc.so.6(GLIBC_2.x) is needed by .....

Any attempt to install the GNU libc libaries failed.

My Question: Is it able to install these packages, or is it pointless
to try it on?

Thanks for your answers!!!
mtheisen
 
Posts: 1
Joined: Fri May 13, 2016 6:21 am

Return to Software - General

Who is online

Users browsing this forum: onemanarmy and 4 guests