Wandboard Quad stuck in boot loop

Discuss Android on the Wandboard, as well as app development for or on the Wandboard.

Wandboard Quad stuck in boot loop

Postby TechDrudge » Tue Dec 27, 2016 1:22 am

Hello folks,

I'm trying to setup a wandboard quad for some software testing. I made an SD card with the android 6 disc image from the download section. Everything worked fine: successfully booted, and could use ethernet in Android.

Fast forward a couple weeks since its been touched, and I wanted to set it up with wireless. I have the proper antennae and installed it. But now, it fails to boot properly. I get the Wandboard Logo, then it displays Android, then it reboots. It keeps doing this until I shut it down. The first time I tried it, I got the logos. Then when I tried it the next day to start troubleshooting, it wasn't even showing the logos. Now I've set up a serial cable going to a debug console on my PC via putty, and I can see that it is giving me a read out. The logos are also back. However, I am not very savvy when it comes to understanding the debug console.

Can anyone suggest what steps I can take to troubleshoot/debug this? I've removed the antennae, but it hasn't changed anything. Nothing else has changed about my configuring since it was working (has literally just sat in box.)

Thank you!
Posts: 1
Joined: Tue Dec 27, 2016 1:14 am

Return to Software - Android

Who is online

Users browsing this forum: No registered users and 8 guests